رفتن به مطلب

1 تصویر

درباره این فایل

نیازمندی‌ها
این ورژن از پکیج لینوکس ۶۴ بیتی Intel/AMD اخیر به glibc و کتابخانه‌های رایج مانند libwayland-client و systemd نیاز دارد.

در نصب‌های اخیر اوبونتو، لطفاً قبل از نصب از موارد زیر استفاده کنید:

sudo apt install libxcb-xinerama0 libxcb-cursor0


اگر Anki بعد از نصب شروع به کار نکرد، ممکن است کتابخانه های دیگری باشید.

سیستم ساخت Anki فقط از glibc پشتیبانی می کند، بنابراین توزیع های مبتنی بر musl در حال حاضر پشتیبانی نمی شوند.

نصب و راه اندازی
برای نصب Anki:

Anki را متناسب با سیستم خود دریافت کنید و آن را در پوشه Downloads خود قرار دهید.
اگر zstd قبلاً روی سیستم شما نصب نشده است، باید آن را نصب کنید (به عنوان مثال sudo apt install zstd).
یک ترمینال را باز کنید و دستورات زیر را اجرا کنید و نام فایل را در صورت لزوم جایگزین کنید.

tar xaf Downloads/anki-2.1.XX-linux-qt6.tar.zst
cd anki-2.1.XX-linux-qt6
sudo ./install.sh


در برخی از سیستم های لینوکس، ممکن است لازم باشد از tar xaf --use-compress-program=unzstd استفاده کنید.

سپس می‌توانید Anki را با تایپ کردن «anki» و زدن اینتر شروع کنید. اگر با مشکلی مواجه شدید، لطفا از طریق انجمن سوال خود را مطرح کنید تا در اسرع وقت شما را راهنمایی کنیم.

 اشتراک گذاری


بازخورد کاربر

دیدگاه توصیه شده

هیچ دیدگاهی برای نمایش وجود دارد.

به گفتگو بپیوندید

شما در حال پست به عنوان مهمان هستید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .
توجه: مطلب ارسالی شما پس از تایید مدیریت برای همه قابل رویت خواهد بود.

مهمان
افزودن دیدگاه ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   بازگردانی قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

در حال بارگذاری
×
  • اضافه کردن...